Transaction ingestion is degraded

Incident Report for Flow

Resolved

The incident has been resolved and transactions ingestion has recovered.
Testnet will also automatically recover from the Epoch Fallback Mode (thanks to Epoch Fallback Recover mechanism introduced last year - https://github.com/onflow/flow-go/releases/tag/v0.39.0)
Posted Jan 28, 2026 - 19:59 UTC

Investigating

Transaction ingestion is currently degraded.
Testnet is also in the Epoch Fallback Mode.
Posted Jan 28, 2026 - 19:36 UTC
This incident affected: Flow Testnet.