EVM Gateway is in a crash loop

Incident Report for Flow

Resolved

This incident has been resolved.
Posted Sep 11, 2024 - 20:09 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 11, 2024 - 19:31 UTC

Update

We have tested the fix, working on deploying it.
Posted Sep 11, 2024 - 19:07 UTC

Identified

The Flow EVM Gateway is currently in a crash loop.
The issue has been identified.
Posted Sep 11, 2024 - 17:20 UTC
This incident affected: Flow mainnet Access APIs (EVM Gateway).