Transactions are not being ingested

Incident Report for Flow

Resolved

The root cause of the issue has been resolved and the network has been upgraded. See maintenance incident: https://manage.statuspage.io/pages/ytw5bdg6zr13/incidents.
However, the collection ingestion is still paused.
Posted Dec 28, 2025 - 03:28 UTC

Identified

The Flow Foundation is currently investigating a potential security incident affecting the Flow network. Validators have worked together to halt transaction ingestion (the network won't be processing new transactions for the duration of the halt.)

Flow Foundation is actively collaborating with network partners and relevant authorities to address the issue as quickly as possible. Please stay tuned for timely ongoing updates.
Posted Dec 27, 2025 - 16:39 UTC

Investigating

The chain is currently experiencing an issue. We are investigating and will provide updates as they become available.
Posted Dec 27, 2025 - 13:15 UTC
This incident affected: Flow mainnet core components (Collection Finalization).