Degraded Performance on Testnet and Mainnet EVM Endpoints

Incident Report for Flow

Resolved

This incident has been resolved.
Posted Jan 07, 2026 - 17:48 UTC

Investigating

The public EVM endpoint is currently experiencing degraded performance.
We’re working with our partners to restore normal service.
This is both on Testnet and Mainnet.
Posted Jan 07, 2026 - 16:38 UTC
This incident affected: Flow Testnet and Flow mainnet Access APIs (EVM Gateway).